Slow Server Speeds
Incident Report for WashedMC
Resolved
We have decided to transfer only some servers from this location to our backup servers. We are still planning to transfer our servers to faster servers.
Posted Jan 30, 2022 - 02:37 UTC
Update
Update: All servers have now been shut down. We are now beginning to move the servers.
Posted Jan 30, 2022 - 01:48 UTC
Identified
The issue has been identified and is awaiting a fix. All servers will be transferred over to our backup server within 12 hours. You should get an email when your server is transferred and ready to use. We are expecting to move to faster servers within 3 months.
Posted Jan 30, 2022 - 01:43 UTC
This incident affected: Servers (Sydney #1, Auckland #1).